UPS Shipment & Pickup API outage
Incident Report for Pirate Ship
Resolved
UPS services are back online and we've confirmed the issue has been fully resolved. Thanks for your patience matey! You should be able to get back to your shipping. If you have any questions or concerns, just chat or email our support—we're here for ya!
Posted Jun 06, 2024 - 10:15 MDT
Monitoring
UPS services seem to be back online, but there's a chance that their service will still be impacted. We're currently monitoring to ensure there are no additional problems. We'll update you once we confirm the issue is fully resolved.
Posted Jun 06, 2024 - 10:09 MDT
Investigating
We're aware there's an issue and our team is currently investigating what's gone wrong. Subscribe to receive updates as we work to fix this as quickly as we can. We know how important it is for you to be able to ship right now—we're sorry for the trouble Captain!
Posted Jun 06, 2024 - 09:48 MDT
This incident affected: Pirate Ship App (ship.pirateship.com).