USPS API Outage
Incident Report for Pirate Ship
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 13:33 MDT
Update
We have not seen any issues in the last 30 minutes and believe this issues is resolved. Thank you for your patience, captain!
Posted Oct 16, 2023 - 13:32 MDT
Update
We are seeing successful purchases at the moment and will continue to monitor.
Posted Oct 16, 2023 - 13:13 MDT
Investigating
The API we use to communicate with USPS is having intermittent connection issues. We're working with our partners to help them fix this issue as quickly as possible, and will keep you updated.
Posted Oct 16, 2023 - 12:53 MDT
This incident affected: Pirate Ship App (ship.pirateship.com) and Shipment & Pickup Processing (USPS Pickups & Delivery Estimates).