UPS API Outage
Incident Report for Pirate Ship
Resolved
Pirate Ship is back online and we've confirmed the issue has been fully resolved. Thanks for your patience matey! You should be able to get back to your shipping. If you have any questions or concerns, just chat or email our support—we're here for ya!
Posted Sep 04, 2024 - 01:20 MDT
Identified
The API we use to communicate with UPS is having intermittent connection issues, and it is currently not possible to purchase UPS labels. We're working with UPS to help them fix this issue as quickly as possible, and will keep you updated. Sorry for the inconvenience matey!
Posted Sep 03, 2024 - 21:14 MDT
This incident affected: Pirate Ship App (ship.pirateship.com).