Ebay API issues
Incident Report for Pirate Ship
Resolved
Ebay informed us that the issue was resolved on their end as of today. We can confirm that orders are being marked as shipped and tracking numbers are being populated as expected.
Posted Aug 28, 2023 - 04:13 MDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 26, 2023 - 09:58 MDT
Identified
Ebay's API began returning errors today around midnight UTC. Because of this issue, Pirate Ship is unable to automatically mark orders as Shipped in Ebay and attach the tracking number for any orders you Import from Ebay. We've confirmed that the issue is not coming from Pirate Ship, informed Ebay's support, and are waiting for them to resolve the problem. In the meantime, you can manually mark your Ebay order as Shipped & copy/paste the tracking number from Pirate Ship. Chat with our support if you need any help 👍
Posted Aug 26, 2023 - 09:56 MDT
This incident affected: Integrations (Ebay).