USPS Pickup API Outage
Incident Report for Pirate Ship
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 14:01 MST
Identified
The API we use to communicate with USPS to create pickups is currently returning errors. We're working with our partners to help them fix this issue as quickly as possible, and will keep you updated.
Posted Feb 29, 2024 - 09:42 MST
This incident affected: Pirate Ship App (ship.pirateship.com) and Shipment & Pickup Processing (USPS Pickups & Delivery Estimates).